1. 程式人生 > 其它 >Python (Beginner) - Sum of Consecutive Numbers

Python (Beginner) - Sum of Consecutive Numbers

技術標籤:python

Sum of Consecutive Numbers

No one likes homework, but your math teacher has given you an assignment to find the sum of the first N numbers.

Let’s save some time by creating a program to do the calculation for you!

Take a number N as input and output the sum of all numbers from 1 to N (including N).

Sample Input
100

Sample Output
5050

Explanation: The sum of all numbers from 1 to 100 is equal to 5050.

N = input()
sum=0
for i in range(N+1):
	sum += sum 
print(sum)