1. 程式人生 > >ACM 第四題

ACM 第四題

A + B Problem
Time limit 1000 ms
Memory limit 32768 kB
OS Windows

Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

問題連結:https://vjudge.net/problem/hdu-1000?tdsourcetag=s_pctim_aiomsg


問題簡述:計算A+B。
問題分析:使用while語句使其無限迴圈計算A+B。

AC通過的C語言程式如下:

#include <iostream>
using namespace std;
int main() 
{
	int a, b;
	while (cin >> a >> b) 
	{
		cout << a + b << endl;
	}
	return 0;
}