1. 程式人生 > >A + B Problem HDU - 1000

A + B Problem HDU - 1000

Text Reverse
Time limit 1000 ms
Memory limit 32768 kB
OS Windows

Problem Description
Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

問題連結HDU - 1000

問題簡述:
計算A+B

問題分析:


做一個加法

程式說明:
做一個簡單的加法……

#include<iostream>
using namespace std;
int main()
{
	int a, b;
	while (cin >> a >> b)
	{
		cout << a + b << endl;
	}
	return 0;
}