A + B Problem HDU - 1000
Text Reverse
Time limit 1000 ms
Memory limit 32768 kB
OS Windows
Problem Description
Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line.
Sample Input
1 1
Sample Output
2
問題連結:HDU - 1000
問題簡述:
計算A+B
問題分析:
做一個加法
程式說明:
做一個簡單的加法……
#include<iostream>
using namespace std;
int main()
{
int a, b;
while (cin >> a >> b)
{
cout << a + b << endl;
}
return 0;
}
相關推薦
A + B Problem HDU - 1000(語法練習題)
Calculate A + B. Input Each line will contain two integers A and B. Process to end of file. Output For each case, output
A + B Problem HDU - 1000
Text Reverse Time limit 1000 ms Memory limit 32768 kB OS Windows Problem Description Calculate A + B. Input Each line will contain two integer
A + B Problem HDU - 1000(水題)
Problem Description: Calculate A + B. Input:Each line will contain two integers A and B. Process to end of file. Output:For each case, output
hdu 1000 A + B Problem
esc urn rip end ostream accep others cstring line A + B Problem Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Ja
HDU-1000 A + B Problem
amp ostream case ace sam script pre code blog 題目 Problem Description Calculate A + B. Input Each line will contain two integers A and
A + B Problem 【HDU - 1000】
A + B Problem 【HDU - 1000】 題目 Calculate A + B. Time limit Memory limit OS Source
HDU-1000——A+B problem
A+B problem Calculate A + B. Input Each line will contain two integers A and B. Process to end of file. Output For eac
hdu刷題之路——hdu 1000 A + B Problem
hdu刷題之路 hdu 1000 A + B Problem (水題入門) Problem Description Calculate A + B. Input Each line will contain two integers A and B. Process to end
HDU-1000-A + B Problem
今天決定gang HDU 用java語言從最簡單的開始吧 import java.util.*; public class Main { public static void main(Str
HDU 1402 A * B Problem Plus FFT
contain linker pri span stack pragma mod exce problem A * B Problem Plus Problem Description Calculate A * B. Input Each line
HDU 1402 A * B Problem Plus ——(大數乘法,FFT)
兩個 ret 處理 complex truct std spa strlen mes 因為剛學fft,想拿這題練練手,結果WA了個爽= =。 總結幾點犯的錯誤: 1.要註意處理前導零的問題。 2.一定要註意數組大小的問題。(前一個fft的題因為沒用到b數組,
HDU 1002 B - A + B Problem II
scan ora include color content can 今天 time ons A + B Problem II Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (
題解報告:hdu 1002 A + B Problem II(大數加法)
return 大數類 class family HERE contains urn integer ons Problem Description I have a very simple problem for you. Given two integers A and
HDU - 1402 A * B Problem Plus FFT裸題
swa complex asn 直線 lse () strlen mod -i http://acm.hdu.edu.cn/showproblem.php?pid=1402 題意: 求$a*b$ 但是$a$和$b$的範圍可以達到 $1e50000$ 題解: 顯然..
HDU 1402 A * B Problem Plus ( FFT )
amp hid sin 兩個 close 形式 hide utc closed 題意 : 求兩個大數相乘的結果 分析 : 可以將數拆成多項式的形式 例如 12345 (1 * x^4) + (2 * x^3) + (3 * x^2) + (4 * x^1) + (5 *
水題 第四站 HDU A + B Problem II
一道很簡單的題目讓我做得噁心無比,大數問題,不熟悉java,還是用C++寫吧。顯然需要用到字串,然後再將字串中的數字轉化為整數型別進行加法運算。去年做類似題目的時候還只知其然不知其所以然,現在明白了為什麼不能直接讀入陣列。 然而時隔一年也忘記了思路,加上當時沒有總結過,只是仿照程式碼敲
HDU-2101 A + B Problem Too(語法練習題)
A + B Problem Too Time Limit: 3000/1000 MS (Java/Others) Memory Limit: 32768/32768 K (Java/Others) Total Submission(s): 20917 Accepted Submissio
A + B Problem Too【HDU - 2101】
A + B Problem Too問題 水題,不多說先上題目 題目 This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) co
A + B Problem Too HDU - 2101(語言訓練題)
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)
A + B Problem Too HDU - 2101
Text Reverse Time limit 1000 ms Memory limit 32768 kB OS Windows Source HDU 2007-6 Programming Contest Problem Description This problem is also