1. 程式人生 > >A + B Problem Too HDU - 2101

A + B Problem Too HDU - 2101

Text Reverse
Time limit 1000 ms
Memory limit 32768 kB
OS Windows
Source HDU 2007-6 Programming Contest

Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input
1 1
8600 8600

Sample Output
no
yes

問題連結HDU - 1000

問題簡述:
計算A+B,判斷能否被86整除,若能輸出“yes”,否則輸出“no”。

問題分析:
判斷整除

程式說明:
輸入a,b兩個整型數值,然後相加,判斷是否能被86整除,若能輸出“yes”,否則輸出“no”。

#include<iostream>
using namespace std;
int main()
{
	int a, b;
	while (cin >> a >> b)
	{
		if ((a + b) % 86==0)
			cout << "yes" << endl;
		else
			cout << "no" << endl;
	}
	return 0;
}