1. 程式人生 > 其它 >1008: A+B for Input-Output Practice (VIII)

1008: A+B for Input-Output Practice (VIII)

技術標籤:WUSTOJ

Description

Your task is to calculate the sum of some integers.

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

Output

For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.

Sample Input

3
4 1 2 3 4
5 1 2 3 4 5
3 1 2 3

Sample Output

10

15

6

Code

#include<stdio.h>
#include<iostream>
using namespace std;
int main()
{
    int n;
    cin>>n;
    while(n--)
    {
        int a;
        cin>>a;
        int s[a];
        int ans=0;
        while(a--)
        {
           cin>>s[a];
           ans+=s[a];
        }
        cout<<ans<<endl<<endl;

    }
return 0;
}