1. 程式人生 > 其它 >1002: A+B for Input-Output Practice (II)

1002: A+B for Input-Output Practice (II)

技術標籤:WUSTOJ

Description

計算 a + b.

Input

多組測試資料。

第一行給出整數n,表示共有n組測試資料。

接下來n行,每行2個整數。

Output

每組測試資料輸出兩個整數的和。

Sample Input

2
1 5
10 20

Sample Output

6
30

Code

#include<iostream>
using namespace std;
int main()
{
    int n;
    int a,b;
    cin>>n;
    while(n--)
    {
        cin>>a>>b;
        cout<<a+b<<endl;
    }
    return 0;
}