1. 程式人生 > 其它 >1007: A+B for Input-Output Practice (VII)

1007: A+B for Input-Output Practice (VII)

技術標籤:WUSTOJ

Description

Your task is to Calculate a + b.

Input

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b.

Print a blank line between each case .

Sample Input

1 5
10 20

Sample Output

6

30

HINT

int is enough


Code

#include<stdio.h>
#include<iostream>
using namespace std;
int main()
{
    int a,b;
    while(~scanf("%d%d",&a,&b))
    {
        cout<<a+b<<endl<<endl;
    }
    return 0;
}